PROBLEM
After recovering an SSO enabled user's FDE login you have received the
following error when you have clicked 'Update Recovery' within the
ESET Endpoint Encryption Server.
CAUSE
The User is currently in a 'Recovery Mode' and will not process th...
PROBLEM
Your user has changed their name and this hasn't been reflected in the
ESET Endpoint Encryption Server from Active Directory.
SOLUTION
MANUALLY CHANGE USER DETAILS:
* Select the USER from their TEAM within the ESET Endpoint
Encryption Serve...
PROBLEM
You are searching for a user that has been added via an Active
Directory sync but does not appear in the appropriate Enterprise
Server team.
CAUSE
THE USER HAS BEEN DELETED FROM ACTIVE DIRECTORY
To confirm this has happened:
* Select the...
The search box within the ESET Endpoint Encryption (EEE) Server allows
you to search and locate specific users or workstations.
HOW TO SEARCH FOR A WORKSTATION
* Click the root of WORKSTATIONSÂ in the left hand panel of the EEE
Server.
* On the rig...
Use the following steps to remove an uploaded MSI client package from
the ESET Endpoint Encryption (EEE) Server.
NOTE: THIS APPLIES TO EEE SERVER VERSION 2.7.0 AND LATER.
* Login to the EEE Server.
* Click on CLIENT SOFTWARE DEPLOYMENT located in ...
THIS ARTICLE IS AIMED AT ADMINISTRATORS ATTEMPTING TO CREATE/BACKUP
AND RESTORE AN ORGANISATION IN THE EVENT OF A SYSTEM FAILURE OR
MIGRATING AN ORGANISATION TO ANOTHER MULTI-TENANT ENTERPRISE SERVER
(V2.10.10 AND LATER)
This article covers how to :
...
This article is meant to help facilitate moving Organisations from the
older Enterprise Server database structure to the new database
structure.
If you are currently in the process of consolidating the Enterprise
Servers you are managing please follow t...
THE FOLLOWING ARTICLE RELATES TO CREATING A FULL ENTERPRISE SERVER
BACKUP VERSION 2.10.10+
BACKUP
THE FOLLOWING GUIDE WILL CREATE A BACKUP OF ALL YOUR ORGANISATIONS:
Access the Control Panel by hovering over the Organisation menu icon
in the menu bar...