DESlock+ Support DESlock+ Support
Knowledgebase: Email
What are the minimum requirements to use the DESlock+ Outlook Add-in?
Article ID: KB62 email a link to this article

To use the DESlock+ Outlook Add-in you will need Microsoft Outlook 2003 or newer installed.

DESlock+ has two Outlook Add-ins. Outlook 2003 uses an an exchange extension and versions of Outlook from 2007 through to the current version of Outlook included with Microsoft Office 365 use a COM Add-in.

 

Keywords: office plugin plug-in


We use cookies on our website to enhance your browsing experience. Read more