Technical support

Knowledgebase: Maintenance
Does a Full Disk Encrypted computer need to be decrypted to upgrade ESET Endpoint Encryption?
Article ID: KB152 email a link to this article
 

In normal circumstances ESET Endpoint Encryption (EEE) can seamlessly upgrade a Full Disk Encrypted (FDE) workstation.

 

In some rare cases, disks encrypted with older versions of EEE will need to be decrypted before upgrading. The installation will detect and prompt when necessary.

Decryption will be required in either of the following two cases:

  • The installed version of EEE is older than 4.1, which was superseded in August 2011.
  • The pre-boot authentication screen shows a version of 0.78 or older. This can only happen if the installation used to Full Disk Encrypt the system was older than v4.1.13.232 (released in February 2011).

 


 


We use cookies on our website to enhance your browsing experience. Read more