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User is still in recovery mode
Article ID: KB397 email a link to this article
 

Problem

After recovering an SSO enabled user's FDE login you have received the following error when you have clicked 'Update Recovery' within the ESET Endpoint Encryption Server.

 

Cause

The User is currently in a 'Recovery Mode' and will not process the 'Update Recovery' command.

This is because the system has been started with the recovery details and not with the user's credentials.

Solution

The User must reboot their machine and log in successfully at the FDE pre-boot screen using the 'Start System' option. 

 

 

key words: recovery mode recovery enterprise server sso reset 

 

 


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